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ServiceAbout the 4102 USB AuxBox

The 4102 USB AuxBox monitors the
activity of your digital Norstar or
Meridian 1 telephone including the
voice channel. This information is
sent to a PC using a USB
(Universal Serial Bus) connection.
The AuxBox Recorder Software
allows you to record and playback
telephone conversations (with call
display information) using the hard
drive of your PC or server.

The 4102 USB AuxBox also
provides an analog output for
recording with a separate audio
recorder or PC sound card and
provides relay outputs to indicate
ringing, in-use, message waiting,
and other events. These relay
outputs may be used for audible and
visual alerting or activation of analog
recording equipment.

Features

? Calls can be recorded
automatically or by hot
key function.

? Software displays call file,
duration of call, time and
date, caller ID, and user
added comments.

? Detects message
waiting, ringing, in-use,
and more.

Warranty and Repair

The 4102 USB AuxBox is warranted to be free of defects in
material and workmanship for a period of 18 months from
the date of manufacture. A label on the bottom of the 4102
USB AuxBox identifies the manufacturing code in the year
and week format (0103xYYXXXX for the third week of 2001).

If you need to return the product for repair, please contact
Algo Communication Products Ltd for a (RMA) Return
Merchandise Authorization number and instruction prior to
shipment.  All products returned for repair should be
shipped freight prepaid with the RMA# clearly visible on the
package.  Products will be returned freight collect for out-of
warranty repairs or returned prepaid for warranty repairs in
Canada or the USA.

In Canada, ship product for repair with RMA# to:

Algo Communication Products Ltd.
Repair Center
4500 Beedie Street
Burnaby , BC
CANADA, V5J 5L2

Tel (604) 454-3790
Fax (604) 437-5726

Outside of Canada, please contact Algo for the name of the
nearest repair center.
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The 4102 USB AuxBox
includes:

? 4102 USB AuxBox

? User Guide

? Software CD

? Telephone line cord
? USB cable

? Relay cord

? Power supply

Note:
The legality of recording conversations varies by location.  It is the responsibility
of the user to ensure compliance with local regulations concerning the recording
of telephone conversations.

The 4102 USB AuxBox does not provide tones to indicate that a conversation
is being recorded.
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Optional Enhancement Products back

TELEPHONE CONNECTION

Compatiblity M7100, M7208, M7310, M7324
T7100, T7208, T7316, T7406
M2006, M2008, M2216, M2616
M3901, M3902, M3903, M3904, M3905, M2250

Loop Limit 4000 feet (1200m) M1
2600 feet (800m) Norstar /BCM

Connection Line in/line out in series or bridge
tap<7 feet (2.1m)

PC REQUIREMENTS
(digital audio output)

Hardware CD Rom drive, USB Port
Operating System Windows 98SE, ME, 2000, XP

POWER SUPPLY

North America 117V 60Hz to 24Vdc 200mA adapter ced
UK 230V 50Hz to 24 Vdc 200mA adapter ded
Europe/Australia Contact Algo or your distributor

ANALOG AUDIO OUTPUT

Connection 3.5mm audio jack
Level 0 dBm or -12 dBm output 600 Ohms

RELAY OUTPUTS
(2 provided)

Connection 2.5mm audio jack
Voltage Max 30V SELV
Current Max 1A non-inductive
Function Ring, In-Use (Off Hook), Message Waiting,

or  Page (depending on SW1 Settings)

CABLES INCLUDED

USB 6 feet (1.8m) USB Cable A-B
Relay 6 feet (1.8m) 2.5mm plug to 2.5mm plug
Telephone 7 feet (2.1m) 6 conductor telephone line cord

Specifications
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Components

Power /USB Indication
Winking indicates USB connection

Norstar /M1/BCM Status
Winking once indicates connection to M1;
winking twice indicates connection to
Norstar

Relay 1 activated

Relay 2 activated

Detected Ringing on telephone

Detected Off-hook or In-use
(on handset, headset, or hands-free)

Detected  Message Waiting indication

Detected Voice Call/Paging in progress

SW 1 Option Switch
Leave at default settings or set switches
for desired output options

Front Panel

Note: It is important to prevent the possible deletion of files due
to Automatic limits. Select the disable feature to prevent deletion
when moving from folder to folder.  This check box is also
located in the Options window under Setup.

Selecting WAV/ WMA Format

Click on Setup>Options.  Select WAV Format (high quality) or
WMA Format (small file size).

Window Media Audio 8 (6.4 kbps, mono 8 kHz).
It is recommended to select WMA Format to save harddrive
space and make the recorded call files smaller and easier to
email. The average file size is 1MB/20 minutes.

WAV Audio (uncompressed, mono 8kHz).
When you select WAV Format the average file size is 1MB per
minute.
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Call Management

M2250 Console Support

This software, along with firmware release 8515-16, allows for
compatibility with the M2250 Console. The USB AuxBox
should be connected on TN1, and will provide all standard
functionality except caller ID. A second USB AuxBox may be
connected on TN2 and connected to the same PC in order to
provide caller ID information seamlessly to the software.



USB Output
Connect to USB port of PC

Recorder Software connectivity

Power
Connect power adapter

supplied with unit

Relay Outputs
2.5mm mono jack

(Dry contact closure output)

Analog Audio Output
3.5mm mono jack

RJ12 Jacks
Connect digital telephone in series

using line in /line out configuration OR
connect either jack to wire pair

carrying digital signal

Back Panel

The  AuxBox Recorder Software can read audio files from different locations
on your hard drive eg. multiple projects, customers.

To move to a different location to view recorded calls, click on Browse.

Note: The directory you select will determine which calls are listed and
where new calls will be saved.

Software Features
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Setting the File Directory



               Relay 1               Relay 2

    1   2    3    4    5    6     7     8

O
F

F
O

N

  2  3 4

  2 3 4

  2 3 4

  2 3 4

  2 3 4

  2 3 4

  2 3 4

  2 3 4

Ring Off-Hook

Ring Page

Ring Msg Waiting

Off-Hook Page

Off-Hook Msg Waiting

Page Msg Waiting

Off-Hook Off-Hook

       Unused

         Position 1
off = Audio level high
on = Audio level low

Position 5 & 6
       unused

Relay Options
(Position 2, 3 & 4)

Position 7
off = 1 way audio (rx only)
on = 2 way audio

Position 8
off = aLAW Speech
encoding
(Europe, Australia)

on = uLAW Speech
encoding
(North America)

S
W

1

(Analog Only. Does not
affect USB digital level)

Switch Settings
 (North America)

Playback Recorded Calls

1 Select the file to play back.

2 To begin the playback, double click on the file or press the play
button on the playback toolbar shown above.  You can also press
<enter> to play or stop.

The slidebar will start shifting left to right.  The cursor can be
used to drag the slidebar to the desired location in the
recorded call.

Software Updates

The lastest software version can be downloaded from our website
at www.algosolutions.com

Your current software version is printed on the software CD label
or available by clicking Help>About in the AuxBox Recorder
Software.
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Two relays provide dry-contact outputs
to interface with external devices, such
as those listed on the back cover.

Their functionality may be configured
using SW2-4, as illustrated in the
diagram to the left.



Installation

Connecting the 4102 USB AuxBox to your
Meridian Telephone

1 Disconnect your telephone line cord from the wall jack
and connect to either one of the RJ12 telephone jacks on
the rear of the 4102 USB AuxBox. Using the supplied
telephone line cord, connect the second RJ12 telephone
jack on the AuxBox to your telephone wall jack.

2 Ensure that your Meridian 1 telephone is operational.
This may take a few minutes depending on your
telephone system.

3 Connect the supplied power supply to the power jack at
the back of the 4102 USB AuxBox and plug into a power
outlet.

The LEDs (light emitting diodes) on the front panel indicate
whether the hardware installation was successful.  The Power/
USB LED will be winking to indicate communication with the
PC USB port.  The Norstar/M1 LED will be winking twice for
Norstar, once for Meridian 1.  Allow approximately 5 to 8
seconds for this to begin.

Lift the telephone handset (or go off-hook with the
speakerphone or headset) to turn on the “Off-Hook” LED on
the front panel of the 4102 USB AuxBox.  This indicates that
the unit is working properly.

Click on Setup>Options.

To Adjust for No Limit: Check the box for No Limit.

Click OK.

The Software will now have no limits placed on the file resources.
All calls will be recorded and saved.

To Restore Default Settings

The AuxBox Recorder Software can be restored
to a default setting. Select Setup>Restore Defaults.

Automatic Mode enabled
Number of Days = 7 Days
Disable Auto Deletion
Audio file directory :
C:\Program Files\ AuxBox\Audio Files
Hot Key = F2
Date stamp ascending order.

Software Features
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Hardware InstallationTo Save by No Limit



Installation

Connecting to your PC USB Port

To Save by Disk Space

Click on Setup>Options.

To adjust the limit of Disk Space:

Check the box for Amount of Disk Space.  Set the desired
amount to allocate for Audio files.

Click OK.

The AuxBox Recorder Software will now limit the disk space to
the adjusted limit of disk space used and will discard the oldest
non-KEEP files.
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To Save by Number of Calls

Click on Setup>Options.

Check  the box for Number of Calls.  Set the desired
number of non-KEEP calls.

Click OK.

The AuxBox Recorder Software will now limit the number of
calls to the most recent non-KEEP calls.

1 Connect the USB cable to your PC and to the 4102 USB
AuxBox. Connect the power supply to the 4102 USB AuxBox.

The first time you connect the 4102
USB AuxBox, Windows should advise
“New Hardware Found” and proceed
to load the necessary drivers.
Windows should install up to 3 sets
of drivers: USB Composite Device,
USB Audio Device, and Human
Interface Device (HID).

2 For each, select the recommended
driver by clicking the Next and
Finish buttons as appropriate.
You may be prompted for your
Windows CD during this process.
Note that on many computers these files are also
stored in C:\WINDOWS\OPTIONS\CABS.
Ask your System Administrator if you have
any difficulties.

If you experience any difficulties, please refer to the
Trouble Shooting insert.



The AuxBox Recorder Software
requires approximately 15MB
of hard drive space depending
on your system configuration.
A significant amount of
additional hard drive space
may be required depending on
the number of calls recorded.

Minimum PC  Requirements

? Pentium 133 MHz

? Windows 98SE, ME,
2000, or Windows XP

? 64MB RAM

? USB Port

? 100 MB available hard
drive space

? CD ROM Drive

? Soundcard

Applies only to the AuxBox
Recorder Software.

Software Features
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To Save by Number of Days

Phone HotKeys

The software gives you the ability to record a key on the
phone, and use this phone key to trigger recording in the
software. Two keys may be configured - the first to
function like the Toggle feature, and the second to
function as the Manual Record HotKey.

Toggle Record Feature

By pressing Ctrl+F2 in the software at any time during a call,
you may manually start or stop recording. This allows partial
conversations to be recorded.

Click on Setup>Options.

To adjust limit for number of days: Check the box
for Number of Days. Set the desired number of
days. Click OK.

The AuxBox Recoder Software will now limit all
non-KEEP calls to the period set.



2 Insert the AuxBox Recorder Software CD into your drive.
The install program should begin automatically after a few seconds.
If this feature is disabled on your system, and the install program
does not start, run Setup.exe found on the CD. If prompted to
reboot your PC during the install process, do not remove the CD; the
installation program will continue automatically upon rebooting.
Proceed until the Installation Complete box appears, and click
Finish.

Note: If installing on Windows 2000, your system may be unable to
overwrite certain files during installation. If an error message occurs,
select “Ignore”  to continue, and the installation will complete
successfully.

You may now remove the CD from the drive.

1 After Windows has completed loading the drivers, ensure that all
open programs and windows are closed.  If you have already
installed a version of the AuxBox Recorder Software, remove the
program before you install the new version.

Installation

Recording Calls
Calls can be recorded automatically or manually.

Click on Setup>Options.

Automatic Mode

???  Save all calls indefinitely. (Not recommended as this option will
eventually fill your hard drive).

???  Save calls only for specified number of days.
       ?  Save only the last specified number of calls.
???  Save only the most recent calls up to a specified amount of

hard drive space.

Manual Mode
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3 Once installation is complete, start the software by double clicking
on the AuxBox Recorder Desktop icon. The first time the software
runs, it will prompt you to install Windows Media Encoder if this is
not currently installed on your system. You will need to accept the
Microsoft License agreement in order for the AuxBox Recorder
Software to be installed and to function correctly.

Note: During this installation, Windows may prompt you to install
the latest DirectX drivers. These are also provided on the software
CD: dx81eng.exe from the DirectX8.1  folder.

In Manual Mode, the call in progress will be saved only if a hot key is
pressed during the call. The purpose of Manual Mode is to save disk
space, allowing the user to only record selected calls.

To select a keyboard hot key, go to Setup>HotKey and select a
function key.

 Software Installation

The AuxBox Recorder Software can manage automatically
recorded calls in one of four ways:

Note: If installing on Windows 2000 or XP, you must first log
on with Administrator rights.



Open Multimedia or Sounds and Multimedia. Under the audio tab, select
USB Audio Device for Recording Device.

Select your sound card to play back recorded calls. You should not need
to change this setting.

Note: Close the Auxbox Recorder Software before you configure your PC
or your selection will not take effect.

Software Features

Toolbar

Search Under the Edit menu, you can search the comments
field of recorded calls.  The search feature will find the
first match, and highlight the call in blue.  If there is no
match, the currently blue highlighted call will remain
highlighted.

Email Use your default Email program to send a selected
file as an attachment.  (Note: In order to use this
feature you must have a MAPI compliant email
program installed.  Microsoft Outlook and Outlook
Express are configured correctly by default, how-
ever if you use Netscape you must select the MAPI
option in your email program setup.)

Move You can select files to move to a different location.

Copy You can select files to copy to a different location.

Will delete selected audio files.  The DEL key on the
keyboard can be used as well.

Delete

Keep Selected files marked as Keep will not be deleted in
AutoMode.  To set file as Keep, click on the Keep
icon or press <Ctrl+K> while the file is highlighted
to toggle on/off.  If an attempt is made to delete a
Keep file, a warning will appear asking to Delete or
Cancel.

Comments Text comments can be added to selected files to a
maximum character length of 40.  To add  text
comments, select the file and press the Comments
icon or press <Ctrl+T>.
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Lock Recorded audio files may now be locked to help
protect privacy. This prevents other users from being
able to listen to your recorded calls.

Configuring Your PC

After Windows has successfully
restarted, for Windows 98SE/
ME, left click on:

Start>Settings>Control
       Panel>Multimedia.

For Windows 2000, left click on:
Start>Settings>Control
Panel>Sounds and
Multimedia.

For Windows XP, left click on:
Start>Settings>Control
Panel>Sounds and
Audio Devices.

(Windows 98SE/ME) (Windows 2000) (Windows XP)



Software Features
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This window will log all calls recorded, keep
status, duration of call, ending time, and
comments.

The comments section shows call related
LCD display information and user added
comments.

Sorting Audio Files

All the columns in the Application Window can be sorted by ascending or
descending order by clicking on the column header.

Pressing the minimize icon will place the minimized
application window into the Windows Taskbar.
Pressing the close icon will hide the application
window and will run the program from the System
Tool Tray.

The AuxBox Recorder Software icon in the
System Tray will flash indicating that a
call in-progress is being recorded.

To shut down the application, right click
on the icon in the System Tray or in
File>Shutdown AuxBox Recorder. Application Minimized

during recording

Application Minimized
in idle state

Running the Application in the Background
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Application Window

minimize  maximize  close


